The flash plug-in was blocked because it is out of date 解决办法

稳定版的chromium 17.0.963.56 (Developer Build 0 Linux) flash更新没有跟上使用的时候来是要报告The flash plug-in was blocked because it is out of date 所以今天更新了一下flash插件 问题解决。 记录如下: 1.官方下载对应版本tar.gz. 得到的是install_flash_player_11_linux.i386.tar.gz文件 2、解压 其实我们只需要的是压缩包中的libflashplayer.so cd  ~/Desktop